Rendered scene too dark

Use this forum for all discussions relating to presentation techniques, graphic styles, walk-throughs, etc

Rendered scene too dark

Postby SteveP » Thu Sep 20, 2012 1:47 pm

I am starting to experiment with the rendering side of Revit. The problem I am having is that every time that I come to render a scene it turns out far too dark (almost pitch black).

I have added various internal lights into the model, but they don't seem to make much difference. Is there a global setting for the brightness of the finished render?

Thanks for your help

Steve
SteveP
Member
 
Posts: 21
Joined: Sun Jan 24, 2010 10:49 pm

Re: Rendered scene too dark

Postby nealmac » Thu Sep 20, 2012 2:27 pm

Have you tried adjusting the exposure after the render completes? You need to click on "Adjust Exposure" at the bottom of the "Rending" dialogue. The exposure setting will be the first one in the list. Hope this helps :)
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
User avatar
nealmac
Regular
 
Posts: 308
Joined: Thu Jan 21, 2010 10:56 am
Location: Ireland, to be sure.

Re: Rendered scene too dark

Postby SteveP » Thu Sep 20, 2012 3:27 pm

nealmac wrote:Have you tried adjusting the exposure after the render completes? You need to click on "Adjust Exposure" at the bottom of the "Rending" dialogue. The exposure setting will be the first one in the list. Hope this helps :)


To be honest I hadn't even noticed that button :oops: Was that there in previous versions of Revit.

I'll try a new render and give it a go. Many thanks for your help.

Steve
SteveP
Member
 
Posts: 21
Joined: Sun Jan 24, 2010 10:49 pm

Re: Rendered scene too dark

Postby apetitde » Wed Oct 10, 2012 12:48 pm

Note: you can change the exposure settings again and again without having to re-render.
Antoine Petitdemange
AXE Architecture - Lyon - France
http://www.axearchilyon.fr
User avatar
apetitde
Member
 
Posts: 18
Joined: Thu Mar 22, 2012 12:29 pm

Re: Rendered scene too dark

Postby Conman » Wed Oct 10, 2012 3:29 pm

Your internal view needs to have a render setting of artificial and sunlight in the render dialogue box.
any lights need to be on (this is the default setting if I remeber correctly)

And now the trick:

click in the drop down box next to render quality and go 'edit..'
this opens up all of the render settings......
scroll down all of the way and you will see the three 'daylight portal options' - windows, doors and curtain walls. They will probably be unticked meaning that revit does not recognise that they allow light through them into an internal space. So tick them and turn them on.

Before you exit these custom settings keep your reflections, refractions,bounces down to a maximum of 2 or 3 if you want a sensible rendering time. The wisdom from a well known autodesk supplier was never to render at a higher quality than medium in Revit and even then cutomise the above settings to 2 and 3's

click out and try rendering, light should now be admitted through any windows and doors etc but if you have a deep plan room it won't make as much difference as you might think - you will need to add artificial lighting.
hope that helps.
Conman
Member
 
Posts: 56
Joined: Wed Apr 06, 2011 1:42 pm
Location: here and now


Return to Presentation & Graphics

Who is online

Users browsing this forum: No registered users and 1 guest

cron